Jump to content
Reliance Mobile - Discussion Forums

Search the Community

Showing results for tags 'droid turbo'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Other GSM / CDMA Providers
  • Reliance Jio
    • Reliance Jio 4G LTE (Prepaid & Postpaid)
    • Jio apps discussion
    • Miscellaneous
  • Reliance Communications
    • Reliance Mobile
    • Data services
    • Miscellaneous
    • Reliance Communications
  • Other Network / Cellular / Broadband Providers / ISPs
    • Other Network / Cellular Providers
    • Other Broadband Discussion
    • Indian Telecom / General News
  • Phone discussion
    • LYF
    • Apple
    • HTC
    • LG
    • Samsung
    • Other handsets
    • Handset Suggestions
    • Technical / OS related
  • General Chat
    • General Technical Discussion
    • The Lounge
    • Forum Feedback

Calendars

  • Community Calendar

Found 2 results

  1. CDMA Data on Moto Droid Turbo

    Hi All, I have a Verizon Moto Droid Turbo 1 which I purchased in USA at full price. Here in India, I have Tata Docomo CDMA sim (have a recent/fresh CDMA post pay sim aka problem sim). With this sim + Droid , the Data doesnt work. The Tata technical team debugged the issue and informed me that the APN username is 000-000-0072@vzw3g.com, due to this the authentication is failing. Then they set the APN as well, but it wasnt using it, not sure why. When the Data is switched on, the network type keeps going back and forth from Rev A to 1XRTT and finally settles on Rev A without the Data. No data connected symbol is ever shown. Here are the tests that I had done. Problem sim + Droid Turbo (with or without APN) = No data Problem sim + HTC one M7 = Data works Other Tata docomo CDMA sim (old sim ~4-5 years old) + Droid Turbo (no APN settings required) = Data works APN suggested by Tata Docomo CDMA: Username: <mobilenumber>@omh.ttsl.in Password: <mobilenumber> APN name: <anything> Rest of the fields were left blank or had default values. Other than that, did a factory reset too, didnt work. Any suggestions to get the data working would be great. Thanks
  2. Hi All After a very long time ( i mean like 3+ years ) i am inking some on this forum . I have this might Red colour which came back from my client stating it does not lock on to any GSM network . He was on airtel . It worked for 2 days and then nothing , The default Verizon Sim locks on to Reliance but any other Gsm sims ( tried , vodafone , docomo , airtel ) no go . Any heads up from any one ? What all i tried 1) hard reset 2) Tried locking on to reliance and then remove the sim card without switching off - Thanks Parine. 3) Settings - global data roaming access - allow all 4) Preferred network type - tried all What could be the issue ? Any one
×