umeshkamat

Sim Card Registration Failed

16 posts in this topic

I took RGSM prepaid connection in Mumbai. It worked for 3-4 days. Since yesterday it is giving Sim Card Registration Failed. When I start the cell. After some time, it is displaying "44'H,ME Error".

Reliance CC has no idea what does that means. They are saying my documents are fine. And connectionwise relaince has not blocked my number.

My number is 8080508080 and I am using Nokia 3110c. I tried the other nokia handset also. I am facing same problem. My dolhpin sim works in both handsets.

Umesh

Share this post


Link to post
Share on other sites

my known had faced similar problem and ultimately it was resolved by changing the sim card only .

dont know why but this was the resolution

Share this post


Link to post
Share on other sites

Yes Just got o RIM WW and ask them to change your sim card.

100% your problem will be solved.

Share this post


Link to post
Share on other sites

It seems issue was more than that. This number was also claimed by reliance employee. Then Reliance voted in favour of employee without even bothering to tell customer. I don't know why in first place they activated number in my name at all.

it was very bad experience with reliance.

I am being allotted a new number. (May not be so good.)

Thanks for giving me some suggestions.

Share this post


Link to post
Share on other sites

your number was so cool .. u shudn't have let it go so easily

Share this post


Link to post
Share on other sites

your number was so cool .. u shudn't have let it go so easily

I agree with you. I did not leeave it. They changed it internally. Since this number was not sold to me with starter kit and I used a blank reliance sim, that is why it was easy for them. There is no record of the number is alloted to me.

Share this post


Link to post
Share on other sites

Hiya dudes! I'm back with RCom, as I got a RGSM SIM couple days back. This is my secondary phone... want to get rid of Airtel, which has been my secondary phone. And the same, in short, has not been a pleasant experience.

RCom GSM signal intensity seems to be stronger, at least at my residence and the plan in better for me.

Now, ever since I have got the Reliance SIM, I get this 44'H,ME Error when the phone boots up. It stays on the screen until I press OK. It does not seem to be causing any apparent problem, as my connection in working well.

Does anybody have any clue about this issue?

Edited by raccoon

Share this post


Link to post
Share on other sites

Of late I am experiencing the same error on my RGSM phone. Wondering what the error is though!!!!!!!!!!

Share this post


Link to post
Share on other sites

@raccoon,

Welcome back after a long hiatus!!!

We all get the same error and the CC is clueless as usual. Nothing to worry about though. But getting that error whenever you boot up or when you change SIMs? I get that error when I try to download GPRS settings or some such services.

And yes, before I sign off, as usual you will get better CC here at RW rather than with RCOM, nothing much has changed there at CC....:Contento:

Share this post


Link to post
Share on other sites

:previous: Hey, thanks KumaarShah. I'v been away due to both time constraints and also, since I no longer had a RCom phone, I felt I didn't have much to contribute. Glad to see that you have graduated into a veteran in the interim. :smartass:

Sad to hear nothing has changed at RCom CC. I don't know what it is like r'now, as Its just been couple of days since I got the RGSM sim, but believe me, it can't be worse than Airtel. I'v been quite happy with Idea as my primary phone though. It isn't perfect or anywhere close, but it has been my best experience with any telecom operator.

IIRC, I get that error when I boot up. Not terribly sure if its there only while swapping SIMs... will check. No idea if it appears while downloading GPRS settings,etc., as I'm using it on a basic (no GPRS) phone (as its just a secondary phone used only for voice calls). For GPRS I'v been using Idea.

You think taking the phone and showing the error at a RW will help?

Share this post


Link to post
Share on other sites

that error is showing only when the sim tries to get configuration and its not available for that phone. I get that error if I insert the sim in a nokia 1110 but not when used with n73. Even after getting that error in 1110, calls and sms works fine.

Share this post


Link to post
Share on other sites

@raccoon,

RW means RimWeb and not what you thought. I should have been more clear when similar meaning abbreviations are used.

Share this post


Link to post
Share on other sites
:previous: Oops, ok! It seems not many people are getting this error. I'v dashed off a mail to them. Lets see what response I get...

Share this post


Link to post
Share on other sites

Sorry to bump this thread !!

A friend of mine is facing the same problem. He bought a new Reliance GSM SIM card. He too gets the dreaded "sim card registration failed" message. I think he is using a Nokia 6230i.

So, we need to visit the WW for another replacement SIM? Can it be solved in some other manner? Will they replace the SIM for free?

Share this post


Link to post
Share on other sites

:previous:

In Chennai/TN, they are replacing the SIM free in case of SIM Regn Failure since last month. No idea about RoI.... Check at your nearest RS or RMS, though...In any case, it is a SIM manufacturing defect, so they should not charge you.

Share this post


Link to post
Share on other sites

^^ Thanks for responding. My friend is indeed from TN (Kulasekaram). I will ask him to proceed accordingly. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now