Jump to content
Reliance Jio & Reliance Mobile Discussion Forums

HTC desire 510 1x doesn't work only evdo works

Recommended Posts

Hi there, I have unlocked htc desire 510, and I have peculiar problem.

Data does not work when connected to 1xRTT. although...

My data works when connected with evdo.rev.a tower with varying speed depending on location and time of day up to 1mbps when ever I am in city. But I live in rural area where evdo.rev.a connection is spotty comes and goes. but 1xRTT has good coverage.

I have verified above fact by checking which tower I am connected to both in cdma field test app and network connection menu in *#*#4636#*#*

And further made sure that my conclusion is correct by setting phone on cdma only, hdr only and auto in ##3282#

I have also tried putting my phone on cdma only I.e. 1x only instead of default cdma hdr I.e. 1x evdo auto while in city where both 1x and evdo has full coverage, with same result, data stops working in 1x, only works while evdo.

Contacted reliance customer care, they told me data is active on my phone and they advised me to check if 1x works in other phone/sim which Is not possible for me to check.

My boot loader is unlocked, phone is rooted, using reliance cdma postpaid omg rcurc06 series sim preactivated on lg

Call sms EVDO data works but 1xdata doesn't work.

So does this phone support 1x data or only evdo and LTE?

I have thoroughly searched forum and even asked in htc 510 unlocking thread without solution. Hence out of desperation making new thread for better visibility and hope that some one would be able to guide me.

Thank you.

Sent from my 0PCV1 using Tapatalk

Share this post

Link to post
Share on other sites

k thank you

solved problem by changing card i guess first one wasnt activated properly

good luck

Share this post

Link to post
Share on other sites

I am using a HTC 510. Such problems were not faced by me with mts. Even 1x data worked. However last month when I was from Chennai to Pondicherry, EVDO data working but no call could be mad in the middle of journey. But once I reached pondi, it got solved automatically.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now