Jump to content
Reliance Jio & Reliance Mobile Discussion Forums
RIM-JPR

Sprint Note 3: No Data through RUIM After ##786# Hard Reset

Recommended Posts

Hello

I need help of all technical experts here....

While playing with codes i done ##786# hard reset. I thought only data will be deleted, but it completely wipes out RCDMA RUIM settings also.

I manage to make it to RUIM only using DFS & entering SPC & 16 DIGIT password.

After restart it shows signal of reliance. I m able to make & received calls & text messages, just by changing it to RUIM mode.

But NO DATA both 1x & EVDO are not working on it....

Pls suggest what to do for getting DATA back.

I m on NC5 Stock Rooted...

Thanks

Share this post


Link to post
Share on other sites

Make it RUIM-Pref

Share this post


Link to post
Share on other sites

Hello Parin Sir

I have made it RUIM PREF, but no luck....

Pls see SCREENSHOTS using DFS....

post-80596-0-88624600-1412351944_thumb.jpost-80596-0-08817900-1412351887_thumb.jpost-80596-0-89975200-1412351930_thumb.jpost-80596-0-13054800-1412351919_thumb.jpost-80596-0-32743800-1412351904_thumb.j

Edited by RIM-JPR

Share this post


Link to post
Share on other sites

Than contact your seller

Share this post


Link to post
Share on other sites

You have to change the data settings to india in ##data# if i am not wrong

Sent from my LGLS990 using Tapatalk

Share this post


Link to post
Share on other sites

You have to change the data settings to india in ##data# if i am not wrong

Sent from my LGLS990 using Tapatalk

We never do that

Still u can try

Share this post


Link to post
Share on other sites

Dear Parin

I have bought it from a local guy.... He used it for only 2 days & resell to me. And he get this from a guy from delhi. But he don't remember his number.

I have done it ##3282#/EDIT/MSL/MORE/KOREA MODE/SET TO INDIA/RESTART

Gets Voice & SMS but NO DATA

Share this post


Link to post
Share on other sites

Get it working.....

Just using DFS

MIP tab Just change Mobile IP to Simple IP from dropdown & active profile set to 0 instead of 1 & write it & rebooted. Thats it...

Done 3G sign comes back & got data working...

Thanks

Share this post


Link to post
Share on other sites

Yes...

It is working now..

Share this post


Link to post
Share on other sites

Yes...

It is working now..

Well how did u do it?

Sent from my LGLS990 using Tapatalk

Yes...

It is working now..

Well how did u do it?

Sent from my LGLS990 using Tapatalk

Nvm just saw above post

Sent from my LGLS990 using Tapatalk

Share this post


Link to post
Share on other sites

Well, I am really annoyed by this handset which is not letting data work on it ;)

Here is what I have done and remain successful.

1. Done RTN, programming with NV dump, wrote MDN/MIN, changed to RUIM Mode, made active profile as 0.

2. All above and changed to India mode in Korea mode.

3. Done RTN, deleted all the MIP profiles.

I dont know how to diagnose what is wrong with the handset.

Looking forward to all your suggestions.

Share this post


Link to post
Share on other sites

Using dfs connect phone, select mip tab & press read button at bottom.

Select simple ip from dropdown

Active profile 0

Disable all profiles to red

& again press write & than reboot.

Let me know if it works.....

Share this post


Link to post
Share on other sites

Finally able to get the data working. Have to set it as Pref RUIM. Thanks for Ankit Daluka for the heads up.

Thanks to RIM-JPR also for the above steps.

  • Like 1

Share this post


Link to post
Share on other sites

Finally able to get the data working. Have to set it as Pref RUIM. Thanks to Ankit Daluka for the heads up.

Thanks to RIM-JPR also for the above steps.

Sent from HTC M8 using Tapatalk.

Share this post


Link to post
Share on other sites

hi,

Please help me:

Not able to follow steps in the forums for getting data on RUIM sim (voice working).

I used Mr. Vinod Nayak's spc utility to get the spc and put in DIAG mode (selected PDA and in usb setting selected DM+MODEM+ADB).

Sent along spc and 16 digit password via dfs and get message DEVICE UNLOCKED. But get error message when i try to write

or when i read certain items (like SPC). I also don't understand the steps suggested by dr. faramroze (do normal NV programming

with obsolete nv data, write MIN etc).

Before I did all this, I rooted (towel root), upgraded to 4.4.2 nc5, installed twrp, installed xnote 16 version for sprint note 3.

Thank you.

post-86940-0-11606200-1415366527_thumb.j

post-86940-0-07182000-1415366532_thumb.j

post-86940-0-73765800-1415366535_thumb.j

post-86940-0-15667300-1415366619_thumb.j

Share this post


Link to post
Share on other sites

hi,

Please help me:

Not able to follow steps in the forums for getting data on RUIM sim (voice working).

I used Mr. Vinod Nayak's spc utility to get the spc and put in DIAG mode (selected PDA and in usb setting selected DM+MODEM+ADB).

Sent along spc and 16 digit password via dfs and get message DEVICE UNLOCKED. But get error message when i try to write

or when i read certain items (like SPC). I also don't understand the steps suggested by dr. faramroze (do normal NV programming

with obsolete nv data, write MIN etc).

Before I did all this, I rooted (towel root), upgraded to 4.4.2 nc5, installed twrp, installed xnote 16 version for sprint note 3.

Thank you.

Do ##72786# (SCRTN)

Connect with DFS

Enter SPC & 16 DIGIT PSWD

Go to Programing/General

Read Config

Set it to RUIM PREFERRED & than press Write button & Reboot

Now ur handset will get signals

Now switch off mobile data & than

Go to ##DATA#

Edit

Enter MSL

Go to More

Select korea mode set

Select &enable india mode

Exit from data menu

Reboot now & check it may work...

Edited by RIM-JPR
  • Like 2

Share this post


Link to post
Share on other sites

Thank you! It is working now.

Share this post


Link to post
Share on other sites

I have done everything mentioned in this thread to bring my data back after factory reset, but no luck so far. Someone from RimWeb helped me to get my voice back as I am very dumb in DFS programming, although I managed to follow the steps here, still I could not bring my data back. My seller tried to help me remotely with team viewer, he said, he needed to write the stock image on to it to make data work and for that I have to send him my mobile to Delhi. I am keeping this option in last.

I request everyone to help me out with the help of team viewer, I have DFS, USB drivers, USB over network and of course, Team Viewer is installed in my laptop. I am OK to pay fee for this in advance. Please do not ask me to 'check this' and 'do that' as I am really fed up and seeking help from professionals who can provide me paid service remotely as my EVDO is not working since over a month now.

I have PMed various members of this forum and out of it I gt my voice back, from others, I received some suggestions, which did not work partly because I am not exactly following what they mean (As I mentioned before, DFS is not my cup of tea)

I request again to everyone, please get my data back, I am OK to pay.

Thanks in anticipation

Share this post


Link to post
Share on other sites

I have done everything mentioned in this thread to bring my data back after factory reset, but no luck so far. Someone from RimWeb helped me to get my voice back as I am very dumb in DFS programming, although I managed to follow the steps here, still I could not bring my data back. My seller tried to help me remotely with team viewer, he said, he needed to write the stock image on to it to make data work and for that I have to send him my mobile to Delhi. I am keeping this option in last.

I request everyone to help me out with the help of team viewer, I have DFS, USB drivers, USB over network and of course, Team Viewer is installed in my laptop. I am OK to pay fee for this in advance. Please do not ask me to 'check this' and 'do that' as I am really fed up and seeking help from professionals who can provide me paid service remotely as my EVDO is not working since over a month now.

I have PMed various members of this forum and out of it I gt my voice back, from others, I received some suggestions, which did not work partly because I am not exactly following what they mean (As I mentioned before, DFS is not my cup of tea)

I request again to everyone, please get my data back, I am OK to pay.

Thanks in anticipation

Needn't pay any thing. Message your, TV login and password and call me on 8885590099 for help. I will try to help you.

  • Like 2

Share this post


Link to post
Share on other sites

I have done everything mentioned in this thread to bring my data back after factory reset, but no luck so far. Someone from RimWeb helped me to get my voice back as I am very dumb in DFS programming, although I managed to follow the steps here, still I could not bring my data back. My seller tried to help me remotely with team viewer, he said, he needed to write the stock image on to it to make data work and for that I have to send him my mobile to Delhi. I am keeping this option in last.

I request everyone to help me out with the help of team viewer, I have DFS, USB drivers, USB over network and of course, Team Viewer is installed in my laptop. I am OK to pay fee for this in advance. Please do not ask me to 'check this' and 'do that' as I am really fed up and seeking help from professionals who can provide me paid service remotely as my EVDO is not working since over a month now.

I have PMed various members of this forum and out of it I gt my voice back, from others, I received some suggestions, which did not work partly because I am not exactly following what they mean (As I mentioned before, DFS is not my cup of tea)

I request again to everyone, please get my data back, I am OK to pay.

Thanks in anticipation

Needn't pay any thing. Message your, TV login and password and call me on 8885590099 for help. I will try to help you.
Thank you very much Guru Gopalji, kindly check my message on your number.

Share this post


Link to post
Share on other sites

After doing above steps data is working and showing 3g but not getting evdo speed

actually it is giving 1x speed

please help how to solve this problem

Share this post


Link to post
Share on other sites

After doing above steps data is working and showing 3g but not getting evdo speed

actually it is giving 1x speed

please help how to solve this problem

Activate EVDO. Send SMS

Postpaid Type HSD send it to 55444

Prepaid Type HSD send it to 55333

Share this post


Link to post
Share on other sites

hello sir..i have sprint note 3.it has ruim data sms voice all are working.i am on mj4(android 4.3)..if i upgrade it to 4.4.2 via odin or kies.or ota zip... will I loose cdma ruim data,voice ,sms working? please answer..

Share this post


Link to post
Share on other sites
Dear Member

I had bot Note 3 from Dubai it is OMH without any carrier. Voice is working perfectly but data not working


Tried with RG Reliance CDMA ruim card.


Can you help me??


Naushad

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×