samed

Members Group
  • Content count

    29
  • Joined

  • Last visited

Community Reputation

3 Neutral

About samed

  • Rank
    Member
  • Birthday

Previous Fields

  • Full Name
    Shiraz Ahmed
  • City
    Hyderabad
  • Network
    TATA Indicom
  • Reliance Mobile Handset
    - Select Handset -
  • Secondary Handset
    - Select Handset -

Recent Profile Visitors

1,569 profile views
  1. Have an update. With official Verizon update for Moto Droid Turbo, which upgraded to Marshmallow, the issue is resolved. Data works without any APN settings.
  2. The CDMA sims are only available at one branch (head office) in Hyderabad. And to get a duplicate CDMA sim, I had to get an approval from appellate authority otherwise they always tell they dont have CDMA sim stock.
  3. Thanks for the response. This is my second sim from them in a month and both of them have been a white one. And Tata Docomo Hyderabad has only these in stock. my older CDMA sims are of a different shade and they work absolutely fine in droid turbo. Is there any other thing that I can do get Data working on this sim in droid turbo?
  4. Hi All, I have a Verizon Moto Droid Turbo 1 which I purchased in USA at full price. Here in India, I have Tata Docomo CDMA sim (have a recent/fresh CDMA post pay sim aka problem sim). With this sim + Droid , the Data doesnt work. The Tata technical team debugged the issue and informed me that the APN username is 000-000-0072@vzw3g.com, due to this the authentication is failing. Then they set the APN as well, but it wasnt using it, not sure why. When the Data is switched on, the network type keeps going back and forth from Rev A to 1XRTT and finally settles on Rev A without the Data. No data connected symbol is ever shown. Here are the tests that I had done. Problem sim + Droid Turbo (with or without APN) = No data Problem sim + HTC one M7 = Data works Other Tata docomo CDMA sim (old sim ~4-5 years old) + Droid Turbo (no APN settings required) = Data works APN suggested by Tata Docomo CDMA: Username: <mobilenumber>@omh.ttsl.in Password: <mobilenumber> APN name: <anything> Rest of the fields were left blank or had default values. Other than that, did a factory reset too, didnt work. Any suggestions to get the data working would be great. Thanks
  5. Hi, I have an Iphone 6s plus - A1634, it doesn't recognize tata docomo CDMA sim. Its cut in to nano sim. Its not able to detect the sim and hence says no sim inserted. The same sim works in Moto x pure. Have tried another tata docomo CDMA nano sim, even that is not detected. If I put an Airtel nano sim in the iphone, it is able to detect the sim and shows the signals. Any ideas what could be the issue? The handset is not locked to any operator, it was bought at full price. Have used Verizon (CDMA) and Tracfone sims on it previously.
  6. Thanks for informing. Will check it out.
  7. By now Xiaomi has become pretty popular in India and has launched several handsets in India. Any idea if they would be launching CDMA versions of those? Or are the current Xiaomi handsets a World phone?
  8. Gave the handset to HTC service center in Hyderabad. They readily accepted it without any hassles. They said, it should be ready by Monday or with in 5 days. Yep, did go thru some pages on xda as well. Thanks everyone.
  9. Thanks guys. Will be going to service center in the morning.
  10. Did factory reset, problem persists. Any more suggestions, so that I can resolve it myself?
  11. Here's a snap of the issue, even in good lighting conditions. Thanks for the suggestions. Even I read its a hardware issue in other forums, replacing the camera module for many has resolved the issue. Hasn't anyone else had this issue?
  12. Nitin, Just a query, As the camera module is faulty, should it be treated as DOA and my purchase date is 9th Feb14. Today is the 6th day.
  13. Just called up HTC call center. They asked me to do some basic trouble shooting, if the problem persists, head over to HTC service center. Change ISO to 100 Go to settings, Apps, All, Camera -> Clear Data Do Factory reset Did all except factory reset, problem persists. Going to HTC service center tomorrow.
  14. Last week, I bought HTC one dual sim 802D. In low light conditions, the photos are having a pink shade/tint. Is this a hardware problem or software problem? I am on Andorid 4.2.2, stock, not rooted. How to re produce the issue "To see if your phone is affected, place the camera down on a table and see if the screen goes black, or clouds over with a purple or reddish tint." Any one else has this issue? HTC has 15 day replacement warranty, so I need to be quick if its a hardware problem. If its a software problem, any information about this?