shreesh

Google Play not opening after upgrade to ICS on HTC EVO 4G

12 posts in this topic

Need help!!!!!

hello everyone,

Actually i have htc evo 4g and i have upgraded it to ICS before 2months but from last 2-3 days am unable to access Google play. Whenever i tap on play it says unfortunately google play cannot open.

So, please help

Thanks in advance.

Share this post


Link to post
Share on other sites

Try clearing data / cache for Google Play Store app from applications/manage applications option.

Can also try Uninstall updates / force stop options from there, reboot and try again.

1 person likes this

Share this post


Link to post
Share on other sites

thanks will try and let you know

Share this post


Link to post
Share on other sites

^^^^

Thanks its working now properly

Share this post


Link to post
Share on other sites

@Shreesh, Which rom did you use for ICS upgrade?

Share this post


Link to post
Share on other sites

Its been there on xda

Share this post


Link to post
Share on other sites

is ICE working fine otherwise ? r u facing any issue with it ?

Share this post


Link to post
Share on other sites

^

no have little bug but its OK!

Share this post


Link to post
Share on other sites

Its been there on xda

I searched XDA but couldnt locate the right one. Or I am rather afraid of using the wrong one. Can you pls be specific.

Share this post


Link to post
Share on other sites

^

Have a look at this XDA

Share this post


Link to post
Share on other sites

^^^^

Thanks for the link

i have sold my evo will tell that customer!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now