@mitJ@in

Reliance CDMA EVDO Activation Request Here For Aam Admi

241 posts in this topic

The plans are already posted here:

Share this post


Link to post
Share on other sites

^^^ thanks !!

Share this post


Link to post
Share on other sites

Received call from Rcom Tech team EVDO activated!! Total time taken 3 days! :)

Though, 1st Speedtest result post activation is 473Kbps :doh: I was expecting more :Sorprendido:

Share this post


Link to post
Share on other sites

thanks evdo activated today!now waiting for better plans like MTS!signed the petition.

Share this post


Link to post
Share on other sites

@everyone from Kolkata

Today I had talked with Reliance CC, they told that per minute internet pulse has been withdrawn. And all plans have 5p/10kB usage tariff with both Rworld & MDN No username & password.

Anyhow with NET50 I am getting 50.000 MB exactly for Rs 5, which is good for emergency usage.

Share this post


Link to post
Share on other sites

My Phone is activated today with EVDO.

Thanks to all who helped to activate EVDO.

I Read the Above Past Conversation by All.

Activation of My Samsung Galaxy Pop Handset called and Confirmed By CC.

I did NEW APN SETTINGS with MDN: MDN

Enabled (CREATED APN) the same instead of OMH and also Enabled “use packet data” to use mobile browsing.

Meanwhile Called CC to activate ` 250/- plane for 200MB free and given request today.

Is Above Activity Is Correct To Use My Phone Without “NUC” Applicable?

and i need help to activate RWORLD IN SAMSUNG GALAXY POP.

Share this post


Link to post
Share on other sites

Mail sent for Activation..

Share this post


Link to post
Share on other sites

EVDO activated.. Thanks a lot...

Share this post


Link to post
Share on other sites
:) Our Pleasure

Share this post


Link to post
Share on other sites

thanks amitji

EVDO activated yesterday on friends number

it's working great

Share this post


Link to post
Share on other sites

I have a small query :

When is the EVDO password given - at time of MEID registration OR at time of EVDO activatation ?

I have a Nexus S for which I had requested EVDO activation and thanks to Amit Jain it was done and I got a call from RCOM saying evdo is on.

Then I asked the seller (sadik) for evdo login/passwd to be fed into nexus and i entered that with CDWS. However, it didn't work and kept showing 1x. I assumed i have probably not done the configuration properly.

Later, when it didn't work after many tries and help from Gaurav, we tried the login/pass in Gaurav's phone and it didn't work there also (though is own evdo works in it).

Does this mean that maybe the password is wrong ? Or does it imply that EVDO is not activated from backend ?

Share this post


Link to post
Share on other sites

afaik.. in case of imported handsets, evdo login id is based on meid of the phone.. so it wouldn't work on another phone..

i may be wrong.. gurus please clarify on this...

Share this post


Link to post
Share on other sites

@ami1 - Both situation possible.

Resend EVDO Request.

1 person likes this

Share this post


Link to post
Share on other sites

@ RIMweb.in Members, Last week to send the request.

We are here to accept the EVDO Request till 29 Feb 2012 only. :)

@ Admins/Mods :- Please lock the thread w.e.f 1 March 2012.

Share this post


Link to post
Share on other sites

@Amit Jainji..

any particular reason to close down taking EVDO requests?

Sent from my HTC Incredible using Tapatalk

Share this post


Link to post
Share on other sites

No sir, There is no particular reason to close down the project.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.