Jump to content
Reliance Jio & Reliance Mobile Discussion Forums
dkaile

Review: Sprint HTC EVO 3D - World's 1st (Proper) 3D Phone

Recommended Posts

Arun    789

:previous: I found this fix while fiddling with EPST yesterday and was about to post it today :P

Here is the procedure to do that:

Open EPST in your handset using ##3282# > Edit Mode > Enter MSL (should be 000000)

Go to Advanced > RSTP/HTTP Setting

Enter RSTP and HTTP proxy IP as: 0.0.0.0 (remove the sprint.com URLs)

RSTP and HTTP proxy port as: 0

Go back and click Menu key > Commit Modifications (it may show No Changes but it did change and you can try checking again to confirm it has changed)

Now YouTube should work fine with EVDO!

  • Like 7

Share this post


Link to post
Share on other sites
dkaile    1,050

Let me post the upgrade experience of my friend Dj who seems to be stuck up to post -

He was stuck in a problem of reboots after doing the minor 26mb upgrade that his phone received, whereas none of the others faced this issue after upgrade. Now what happened that after the main 26mb main upgrade (to 1.13.651.7) he also received 4 minor upgrades to HTC sense as detailed here - http://www.htc.com/us/support/evo3d-sprint/downloads/

He got upgrades to -

  • HTC Watch (New)
  • HTC Watch (Update)
  • HTC LockScreen (Restart Required)
  • HTC Widget (Restart Required)

Now you will note that 2 of these updates need a restart to function properly; whereas he was doing both upgrades together without restart. Once he did these upgrades with proper restarts, the issue of reboot and lockscreen has disappeared.

BTW, I did not receive those 4 minor updates even after cross checking. I only received the 26mb main update, so maybe my phone was already updated. My phone says - there are no updates available for your phone; and is on the latest 1.13.651.7 software version.

Share this post


Link to post
Share on other sites
abhi.r    95

:previous: I found this fix while fiddling with EPST yesterday and was about to post it today :P

Here is the procedure to do that:

Open EPST in your handset using ##3282# > Edit Mode > Enter MSL (should be 000000)

Go to Advanced > RSTP/HTTP Setting

Enter RSTP and HTTP proxy IP as: 0.0.0.0

RSTP and HTTP proxy port as: 0

Go back and click Menu key > Commit Modifications (it may show No Changes but it did change and you can try checking again to confirm it has changed)

Now YouTube should work fine with EVDO!

Thanks arun bhai.

it solved the problem

In epic you have to do:

##3282# > Edit > Enter MSL (000000)

Advance > Others> Multimedia

RTSP Proxy & HTTP Proxy : 0.0.0.0

RTSP Port & HTTP Port: 0.0.0.0

Back to home screen.. Run Youtube.. and it will be just fine :)

  • Like 2

Share this post


Link to post
Share on other sites
caringlover    32

Hi Everyone,

Need support on file manager & rooting, as of now rooting hadnt been successfull so titanium back up is not working.

Also as there is no default file manager so installing apk's from sd card is next to impossible, any solution plz...

Regards & Thanks

Share this post


Link to post
Share on other sites
dkaile    1,050

^

Use Linda Manager from market as file manager; wait for permanent rooting.

Share this post


Link to post
Share on other sites
tarun_kabra    203

:previous:

There are file manager apps in market not requiring root access, can download from market.

To name a few- Astro, Adao, ES File, AndExplorer, these should work fine even without root.

@abhi.r, Arun

##3282# don't work with my fascinate, is it only for Sprint Devices?

Edited by tarun_kabra

Share this post


Link to post
Share on other sites
Arun    789

:previous: try ##3282## or ##3282# and call button. YouTube over EVDO is not working on Fascinate?

@dkaile: I notice that the 4 software updates is showing up as available to download for me. The other main update was done long time ago. It should be safe to install the 4 software updates now?

Share this post


Link to post
Share on other sites
dkaile    1,050

^

Just remember to reboot where it says reboot required. Dj has faced no further issues after that.And I still havnt received those updates.

Edited by dkaile

Share this post


Link to post
Share on other sites
thackervijay    16

YouTube over EVDO is not working on Fascinate?

well it works perfectly fine on my fascinate on EVDO on reliance network.

Share this post


Link to post
Share on other sites
lijodavis    1

Zero out HTTP / RTSP IP / PORT values, and then youtube works fine

Tried the solution and now you tube works fine with EVDO! without any hitches..

Edited by lijodavis

Share this post


Link to post
Share on other sites
dkaile    1,050

@Arun

I see an increase in my EVDO speeds also after zeroing out the IP addresses

69632766.png

Share this post


Link to post
Share on other sites
Dj    25

@all

hey... was bummed out whole of yesterday so DK posted the issue i had. all is working well now. so i suggest when you get those updates. download them one by one and update and reboot and then repeat.

  • Like 1

Share this post


Link to post
Share on other sites
lijodavis    1

I too had an increase in my EVDO speeds also after zeroing out the IP addresses

i was getting before 1.5Mpbs-download & 0.36Mbps before.

69875615.png

Edited by lijodavis

Share this post


Link to post
Share on other sites
abhi.r    95

How do you people such a good speed?

I tested using www.speedtest.net app.

Most of the time it shows 200kbps~300kbps.

And if I'm lucky or during late night it shows 700kbps.

When I download youtube vids, sometimes during late nights dl speed on. Status bar it shows 1k+ kbps.

Spped is worst from 8pm to 12am

Sent from my SPH-D700 using Tapatalk

Share this post


Link to post
Share on other sites
Arun    789

It can because of a couple of factors... weaker signal from the tower to your handset and the tower you are connected to could be having high traffic with many users. During off peak hours the users will be less, hence you get better speed at late night.

Share this post


Link to post
Share on other sites
abhi.r    95

So you mean there is absolutely no chance that I will get 1mbps+ speed from my location untill reliance install a new tower in my locality? Which is highly unlikely to happen. :(

Sent from my SPH-D700 using Tapatalk

Share this post


Link to post
Share on other sites
Arun    789

Watch this "YouTube player in 3D" video on your EVO 3D:

Share this post


Link to post
Share on other sites
dkaile    1,050

^

You can change to EVRC-B safely. We have been doing that since ages. Reliance is EVRC-B compliant. Sorry to mention this so late on this topic, but this has improved my call quality tremendously. No more hisses. Just skipped my mind to post here.

That's what I like about HTC more than Samsung. It's so much more user customisable. Though most of these could be done easily on a Samsung too, but HTC is a step ahead.

##3282#

Edit

Enter MSL/SPC (000000)

Advanced

Modified Settings (Increase Call / Voice Quality):

EVRC-B => Enable

Home Orig => EVRC-B

Roam Orig => EVRC-B

DEFAULT SETTINGS (In case you want to revert back to stock settings):

EVRC-B => Disable

Home Orig => EVRC

Roam Orig => EVRC

Edited by dkaile
  • Like 1

Share this post


Link to post
Share on other sites
abhi.r    95

:previous:

In epic I enabled EVRC-B.. but no EVRC-B options in Home Orig and Roam orig. Only EVRC and some other.

Sent from my SPH-D700 using Tapatalk

Share this post


Link to post
Share on other sites
ssr    10

^

You can change to EVRC-B safely. We have been doing that since ages. Reliance is EVRC-B compliant. Sorry to mention this so late on this topic, but this has improved my call quality tremendously. No more hisses. Just skipped my mind to post here.

^^^ thanks, kind of afraid of testing on my own.

Do I need to do any changes to GPS settings?,

Most of the times location fix happening far away from my current location.

Share this post


Link to post
Share on other sites
dkaile    1,050

^

My GPS is working just fine and I'm getting a GPS fix even indoors (unlike Samsung)

  • Like 1

Share this post


Link to post
Share on other sites
Arun    789
:previous: Nope, 3D doesn't work like that.

Share this post


Link to post
Share on other sites
ssr    10

Is there any way to turn off capacitive buttons without rooting?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×