parin

Reliance CDMA EVDO Activation Via SMS

128 posts in this topic

Though my evdo is active I got this message

So it's working for me

Sent from my HTCONE using Tapatalk 4

post-50837-13795942134_thumb.jpg

2 people like this

Share this post


Link to post
Share on other sites

I think a an easy way to know if EvDo is active on our handset is trying to find out if incoming calls get thru while 1x/3G is on. I got this message on my service number after I sent the SMS for activation. Today 3G is active. Parin bhai has indeed made life easier for RIMwebians.

Sent from my P5100 Samsung Galaxy Note 8

Share this post


Link to post
Share on other sites

Parin Bhai.. I am using OMH card in S3 (USC) . Even i have same problem.. I tried sending sms but even i get the same response "Dear Customer, Incorrect request entered. please contact Customer Service on *333."

At times it shows me 3G but the moment i use net, it reverts to 1x .

Please tell me how do i get EVDO / HSD activated.

Thanks

Share this post


Link to post
Share on other sites

Have a HTC 4g shift , send hsd to 55444 got this message, " Dear Customer, high speed data services could not be activated on your number as EVDO service on your number is already active". But I got only 1x speed.

Sent from my HTCONE using Tapatalk 2

Share this post


Link to post
Share on other sites

Have a HTC 4g shift , send hsd to 55444 got this message, " Dear Customer, high speed data services could not be activated on your number as EVDO service on your number is already active". But I got only 1x speed.

Sent from my HTCONE using Tapatalk 2

i think your phone is not proper programmed for EVDO with Evdo parameter.

Sent from my XT901 using Tapatalk 2

1 person likes this

Share this post


Link to post
Share on other sites

hi i tried sending the message i got a reply sms from reliance

Dear Subscriber, Your request could not be processed as you are not a valid user. thank you. Reliance

Now what could be the problem . Its a post paid nos and using a sprint S3.

Share this post


Link to post
Share on other sites

i had same issue with my previous droid razr
data would work but no evdo

the issue was traced to the fact that my evdo username and password were not matching. once i was able to trace the correct password and after programming it, evdo started working.

Share this post


Link to post
Share on other sites

Successfully activated EVDO at last !!! After sending the SMS the confirmation of successful

EVDO activation came within 2 minutes !!

Now using Rs 94 EVDO pack of 1.5 MB HSD for 30 days and getting average 1 to 1.5 Mbps.

Thanks to Mr PARIN for such a wonderful info !!!

SUBHENDU MUKHERJEE

KOLKATA

1 person likes this

Share this post


Link to post
Share on other sites

Great that.. Kudos to Parinbhai!!

Share this post


Link to post
Share on other sites

Probably Its working for connections with single number on 1 CAF and not for those with multiple numbers

Share this post


Link to post
Share on other sites

hi i tried sending the message i got a reply sms from reliance

Dear Subscriber, Your request could not be processed as you are not a valid user. thank you. Reliance

Now what could be the problem . Its a post paid nos and using a sprint S3.

Any solution for above problem as I got similar sms..pls suggest alternate for evdo activation.if any

Its an omh card used with usc s3. How do I activate evdo

Sent from my SCH-R950 using Tapatalk 2

Share this post


Link to post
Share on other sites

Recently I had similar issues with my photon. It was all because mine want properly activated, manually fed min. No *228.

So only after I got this sorted. Things got normal. I had to get otaf flag removed.

Sent from my MB855 using Tapatalk 2

Share this post


Link to post
Share on other sites

hi i tried sending the message i got a reply sms from reliance 

 

Dear Subscriber, Your request could not be processed as you are not a valid user. thank you. Reliance

 

Now what could be the problem . Its a post paid nos and  using a sprint S3.

Your otap is pending. You must do "228 successfully

Share this post


Link to post
Share on other sites

I changed my UIM. on earlier UIM EVDO was working.

Did *228 again on LG Reliance Branded handset. UIM activated.

Then Send SMS HSD to 55444 got msg HSD is already active on my number but still unable to connect EVDO.

Any method to deactivate EVDO and activate EVDO again.

If anyone can give details to do it on ICARE it will be a great help as local WWE will help to do same.

Share this post


Link to post
Share on other sites

Call on 198 and request them to deactivate EVDO. That's d only solution. U may receive one confirmation call. Agreeing upon which they will immediately deactivate it. Then after some time u send activation msg again. Hope this should work for u..

Share this post


Link to post
Share on other sites

Active EVDO with in 12 Minutes through SMS in Prepaid. :Sorprendido::victory:

1 person likes this

Share this post


Link to post
Share on other sites

Sir pls help me get through the following problem

I had my no. On my droid x2 with evdo activated on it

I got my no transferred to sim through ww

But the evdo still works on the droid x2

Also on dialing *228 it says ur phone could not be activated, want to transfer a no. To it pls help

Share this post


Link to post
Share on other sites

Sir pls help me get through the following problem

I had my no. On my droid x2 with evdo activated on it

I got my no transferred to sim through ww

But the evdo still works on the droid x2

Also on dialing *228 it says ur phone could not be activated, want to transfer a no. To it pls help

Ping me on gtalk

tapped from DNA

Share this post


Link to post
Share on other sites

Hi there.

I sent the SMS for activation of EVDO from my Lenovo S 870 E mobile but the reply was "high speed data services could not be activated on your number as your handset does not support EVDO service"

I checked my handset-- it supports EVDO

Basic Information Model Lenovo S870E Band 2G: GSM 900/1800/1900MHz 3G: CDMA EVDO 800MHz Sim Card Dual Sim Card Dual Standby Service Provide Unlocked Style Bar Color Black Shell Material Plastic

What should I do??

Share this post


Link to post
Share on other sites

Hi there.

I sent the SMS for activation of EVDO from my Lenovo S 870 E mobile but the reply was "high speed data services could not be activated on your number as your handset does not support EVDO service"

I checked my handset-- it supports EVDO

Basic Information Model Lenovo S870E Band 2G: GSM 900/1800/1900MHz 3G: CDMA EVDO 800MHz Sim Card Dual Sim Card Dual Standby Service Provide Unlocked Style Bar Color Black Shell Material Plastic

What should I do??

Replace CDMA sim by visiting webworld with photo & ID proof. Then give SMS for EVDO.

Share this post


Link to post
Share on other sites

Hi there.

I sent the SMS for activation of EVDO from my Lenovo S 870 E mobile but the reply was "high speed data services could not be activated on your number as your handset does not support EVDO service"

I checked my handset-- it supports EVDO

Basic Information Model Lenovo S870E Band 2G: GSM 900/1800/1900MHz 3G: CDMA EVDO 800MHz Sim Card Dual Sim Card Dual Standby Service Provide Unlocked Style Bar Color Black Shell Material Plastic

What should I do??

Is your RUIM an OMH one?

If not, then you will have to get it replaced at RWW .

Share this post


Link to post
Share on other sites

Is your RUIM an OMH one?

If not, then you will have to get it replaced at RWW .

How to know whether the RUIM is OMH one ?

Previously I had LG RD 5340 phone (without RUIM), replaced the same with Lenovo S 870E (imported from China) using RUIM. Phone works fine with 1X.

Share this post


Link to post
Share on other sites

^ ^ ^

If you search the forum, most of the answers are already there. For example, i entered the search query "How to identify OMH Ruim" on top of the forum page box & clicked "Search RIMweb using Google. The first link in the search result shows a topic >> How To identify Reliance OMH SIM

1 person likes this

Share this post


Link to post
Share on other sites

GETSTAT RSN gave the following:

will work with a prepaid GSK.

GETSTAT MEID gave the following:

Failure! Requested RSN not found.

After above the SMS - HSD to 55333 is failing to send. Prior to above it was sending the SMS.

Share this post


Link to post
Share on other sites

sms hsd -able to send now. Probably was a network problem.

But still the same reply.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now