parin

Reliance CDMA EVDO Activation Via SMS

128 posts in this topic

Dear all

i have just shifted to moto x with omh sim card my previous phone was fascinate without evdo activation

i have a postpaid connection with 99/- add on with 1gb data (this must be quiet old plan)

when i called 198 the person online said i dont have any internet plan on my mobile and need to get one so i just hung up as i wanted to confirm from my bill (bill says netconnect plan as RIM_RNC_PAYG

if i use this sms to activate the evdo what happend to this plan do i need to change anything in the plan

currently when i connect the data most of the time it shows as 1x occasionaly showing as 3G

pl advise

thanxs in advance

jasmin shah

1 person likes this

Share this post


Link to post
Share on other sites

Your plan seems to be pay as you go plan. What response you get when you send sms for evdo activation?

Sent from my LG-LS970 using Tapatalk

Share this post


Link to post
Share on other sites

<p>Hi Jasmin,</p><p> </p><p>My suggestion would be to get some plan activated before going for evdo activation as it will result in v high charges. You better get the plan activated & accordingly use data usage limiter. </p><p> </p><p>Sent from my HTC One dual sim using Tapatalk 2</p><p> </p><p> </p>

Share this post


Link to post
Share on other sites

sirji

but my bill shows following in bill i could not attach the image so i am just typing the right hand part as below

usage description opening discounted consumed carried

balance units units forward

sms 0 Rs. 399.00 Rs. 84.50 0

Netconnect usage mb 0 989.86 MB 65.21 MB 0

2nd part contains following line

Amount

*Reliance netconnect monthly rental 90.87

i hope this info will be sufficient to guide me

jasmin shah

Share this post


Link to post
Share on other sites

not working in prepaid......

its saying information not available please try later......

tried for 3-4 days then posting this message

Share this post


Link to post
Share on other sites

Not working in postpaid as well.

It's saying request could not be processed at this time.

Sent from my HTC One dual sim using Tapatalk 2

Share this post


Link to post
Share on other sites

Not working in postpaid as well.

It's saying request could not be processed at this time.

Sent from my HTC One dual sim using Tapatalk 2

PM me your meid and mdn. I will activate it.

Sent from my VS950 4G using Tapatalk 2

1 person likes this

Share this post


Link to post
Share on other sites

Migrated from Samsung Fascinate (Non-SIM) to LG G2 . At WebWorld filled up retain SIM form. Used *228 to activate new SIM.

Send SMS to 55444 and EVDO got activated. Thanks to Parin for this info.

I've also confirmed with CC that EVDO plan remains the same as before.

Unfortunately both EVDO and voice on previous handset is still active. This is where my dilemma lies now.

Looking at forums posts it seems subscribers are having difficulty in deactivation and de linking the older MEID. I've already sent an email to CC but no response yet.

Even a factory reset wont help as the MEID is tied up with data connection. I can only hope now that I get a proper response from CC.

Share this post


Link to post
Share on other sites

Now Reliance has Made EVDO activation Easier, Just send a Simple SMS & your EVDO will be activated in 3 hrs,

You Just need to Send Below SMS for Activation

Postpaid Type HSD send it to 55444
Prepaid Type HSD send it to 55333
Enjoy

Thank you for the information.

Share this post


Link to post
Share on other sites

I am Send HSD msg to 55333 i am get reply is

"Dear Customer, Incorrect Request Entered. Please Contact customer service on *333."

I am also done multipale SR but no result in past 7 days.

In 198 all are anari staff.

What can I do for get it evdo in my prepaid number.

Share this post


Link to post
Share on other sites

Try it through Reliance Instacare apk or Live chat.

Triggered from Nexus 10

Share this post


Link to post
Share on other sites

I am Send HSD msg to 55333 i am get reply is

"Dear Customer, Incorrect Request Entered. Please Contact customer service on *333."

I am also done multipale SR but no result in past 7 days.

In 198 all are anari staff.

What can I do for get it evdo in my prepaid number.

go to ww and ask them to generate a case for hsd activation on ur device, it will activated in 48 hrs time.

Sent from my EVO using Tapatalk

Share this post


Link to post
Share on other sites

Hi,

I just sent this sms for activation of EVDO, i got reply : Dear Customer, High speed data services could not be activated on your number as EVDO service on your number is already active.

but i am not getting speed like 3G, I am using Moto X mobile, purchased from one of forum member, so setting already done, I think so !

Share this post


Link to post
Share on other sites

My htc evo 3d cdma have internet and is prl verison is 00005 , it's on Relaince cdma network, when i conect internet speed is like 1xRTT ,how i get EDVO speed need help

Share this post


Link to post
Share on other sites

Hi,

I just sent this sms for activation of EVDO, i got reply : Dear Customer, High speed data services could not be activated on your number as EVDO service on your number is already active.

but i am not getting speed like 3G, I am using Moto X mobile, purchased from one of forum member, so setting already done, I think so !

If u have retained the number on new Sim then you need to get evdo services shifted to new sim rsn. You have to place request for that or you can try to deactivate evdo and activate again via sms.

Share this post


Link to post
Share on other sites

I am Send HSD msg to 55333 i am get reply is

"Dear Customer, Incorrect Request Entered. Please Contact customer service on *333."

I am also done multipale SR but no result in past 7 days.

In 198 all are anari staff.

What can I do for get it evdo in my prepaid number.

Same for me now....

Pls suggest to activate evdo for my mdn on htc evo shift 4g

Share this post


Link to post
Share on other sites

My rim cdma no.is 9334193218. When i send msg then showing you have already activated this service. But does not happened means evdo not activated and no confermation msg recieved.please. give me advice

Edited by rajanmehta
<< Topic Merged >>

Share this post


Link to post
Share on other sites

Ensure:

- EVDO signals in your area.

- Handset EVDO capable.

- Handset in EVDO mode.

- Correct APN settings.

- Data connectivity enabled on your handset.

- If you are in roaming, ensure roaming data enabled.

If still you have a problem, visit a reliance store.

Customer care can't help you.

Edited by ni0987

Share this post


Link to post
Share on other sites

any one have any latest info about deactivation of EVDO, trying to transfer my number from fascinate to moto x (nv mode to ruim)

tried mailing customer care (customercare@relianceada,com) .. no response

tried 198 few times .. max time suggestion given was change the no to OMH sim dont activate any 3G plan

Live chat ... going gaga over single line "sir do you want to deactivate data pack on no" even after saying yes they are confuse how to do it

any one found a solution to this ??

Vaibhav

Edit : instacare is crashing too

Edited by vabs

Share this post


Link to post
Share on other sites

Use Reliance InstaCare application.

Triggered from My Moto G

1 person likes this

Share this post


Link to post
Share on other sites

Best part would be that first get your number transferred to new handset and then later raise a request for low speed through insta care.

Regards

Sent from my HTC One dual sim using Tapatalk

Edited by caringlover
3 people like this

Share this post


Link to post
Share on other sites

Go for # transfer to RUIM. When the executive raise SR, system will automatically ask for deactivation of evdo. That is the standard process now.. No transfer will happen without deactivating evdo, if active..

tapped from my HTC desire 816DS on R-CDMA / R-GSM

2 people like this

Share this post


Link to post
Share on other sites

@aalok

actually i changed sprint s2 to ruim card..3 days before..

in the new handset i am getting 1X only..

in old handset data still working..

what the steps to be taken..

thanks..

Share this post


Link to post
Share on other sites

contact that outlet from where you got the mdn retain process done.. exact steps i can share tomorrow only..

tap'n frm HTC desire 816DS on R-CDMA / R-GSM

Share this post


Link to post
Share on other sites

thanks friends manage to deactivate HSD after sending mail, after that managed to transfer no (from fascinate) to sim card,

now after installing it in USC Moto X tried activating EVDO thru sms but its saying 'EVDO is active on my no' but i am getting 1X speed

already raised SR for low speed thru insta care app 2 days back no luck yet , now will try sending mail to them again, will update here soon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now