Jump to content
Reliance Jio & Reliance Mobile Discussion Forums

Recommended Posts

There is NO solution as it is impact of Network Saturation.
As the number of subscribers is increasing Jio must take some effective measures to meet the excessive data bandwidth otherwise genuine users will be bound to dump the SIM even before the JWO is over.

But when I use the earlier version of jiofi device, same place, I don't face any issues.

Sent from my 0PJA2 using Tapatalk

Share this post


Link to post
Share on other sites
@KanagaDeepan yes bro, i have checked multiple phones with the jio 4g voice app. but i was unable to connect the voice calls. app was showing that unable to connect. please check your internet. but data was working perfectly with the jiofi device

No ji, don't try jio 4g voice app. Just try normal volte voice call from any volte phone first.

sent from my Lenovo vibe P1 using Tapatalk

Share this post


Link to post
Share on other sites
On 9/26/2016 at 6:12 AM, KanagaDeepan said:


No ji, don't try jio 4g voice app. Just try normal volte voice call from any volte phone first.

sent from my Lenovo vibe P1 using Tapatalk
 

@KanagaDeepan yes i have checked it was working fine with the volte enabled phone.

Share this post


Link to post
Share on other sites

Hmm... Looks like relying on Jio4gVoice app is NOT a good thing.

Share this post


Link to post
Share on other sites
2 hours ago, KanagaDeepan said:

Hmm... Looks like relying on Jio4gVoice app is NOT a good thing.

i checked the service center in the tnagar also they are not telling correctly. They upgraded the software thats it and issue was not resolved.

Share this post


Link to post
Share on other sites

One lyf phone, one jio sim on htc one me phone,2 new jio mifi devices - model jmr520.
Lyf phone and htc one, no issues with browsing or speed test (10-20 mbps)
Where as on the mifi device browsing is like dial-up, and speed test shows 1-2 mbps.
All are being tested same place same time.
Go figure.

Sent from my 0PJA2 using Tapatalk

Share this post


Link to post
Share on other sites
4 hours ago, Chetan said:

One lyf phone, one jio sim on htc one me phone,2 new jio mifi devices - model jmr520.
Lyf phone and htc one, no issues with browsing or speed test (10-20 mbps)
Where as on the mifi device browsing is like dial-up, and speed test shows 1-2 mbps.
All are being tested same place same time.
Go figure.

Sent from my 0PJA2 using Tapatalk
 

New connections are having speed issues - May be is being throttled or limited by Jio.

OR

Jio Network still needs tweaking as speed fluctuates between different bands.

Either New JioFi devices or SIMs are differently programmed so as to set the priority of default Band for connecting.

Share this post


Link to post
Share on other sites

My device is starting to loose signal frequently showing no 4g mode. There was loads of fluctuations earlier raised complaints after complaints now their backend team wants me to have my device checked. Last when contacted cc guy says to visit any digital store to get it serviced. Now they have given another digital store guess jio is not going to jio after December if this is their way of functioning


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

Got a update from jio

For my jiofi device

Network has been stable now from past 2 days,earlier it used to loose the signal after smtime n showed no 4g

But now stable..

JIO4G Voice also working,but still not so proper.

Share this post


Link to post
Share on other sites
On Thursday, October 06, 2016 at 10:27 AM, mitulsoni22 said:

Got a update from jio

For my jiofi device

Network has been stable now from past 2 days,earlier it used to loose the signal after smtime n showed no 4g

But now stable..

JIO4G Voice also working,but still not so proper.

 

is your device is JioFi 2 ?
 

Share this post


Link to post
Share on other sites
20 hours ago, inception said:

 

is your device is JioFi 2 ?
 

Yes it is..jiofi 2

Share this post


Link to post
Share on other sites

Any way to select band on JiFi2? I have noted that sometimes speed on band 40 is less that band 3 even  receiving full signal on both bands.

Share this post


Link to post
Share on other sites
Yes it is..jiofi 2


I am also using JIOFi 2. But I did not receive any firmware update on this and it's working fine till now!

7911c2e31a144a6eddb57284bd40394c.jpg

Sent from my TIT-AL00 using Tapatalk

Share this post


Link to post
Share on other sites
Any way to select band on JiFi2? I have noted that sometimes speed on band 40 is less that band 3 even  receiving full signal on both bands.


I don't think so band selection isn't possible. The device on my xp, works very smooth and seamlessly shift from LTE2300 to LTE1800 to LTE850.

Sent from my TIT-AL00 using Tapatalk

Share this post


Link to post
Share on other sites

I am not questioning the stability...just want the option to check speeds on various bands on users will.

Any insight into unlocking this device? I am not even aware of the manufacturer of the device...based on device id it seems like alcatel.

Share this post


Link to post
Share on other sites

I am facing a unique issue on my Mifi device. My number on Mifi device seems to have speeds throttling by Jio. Even though I have downloaded very less data in the last few days. I checked with a friend's Jio number and he was getting 20-25 Mbps speeds at my home while I was getting only speeds less than 200-300 Kbps. How is this possible?

Any solution how to go about solving this?

Sent from my SM-G935F using Tapatalk

Share this post


Link to post
Share on other sites
1 hour ago, dkaile said:

I am facing a unique issue on my Mifi device. My number on Mifi device seems to have speeds throttling by Jio. Even though I have downloaded very less data in the last few days. I checked with a friend's Jio number and he was getting 20-25 Mbps speeds at my home while I was getting only speeds less than 200-300 Kbps. How is this possible?

Any solution how to go about solving this?

Sent from my SM-G935F using Tapatalk
 

This issue is being observed with Mobile SIM too. I think they are putting restriction (Speed throttling) on some series of numbers for few days and restoring speed to normal some times. :unsure:

Share this post


Link to post
Share on other sites

OK, called 198 yesterday and lodged a complaint. Speed was back to 8-10Mbps in the night. But it's really pathetic nowadays in the daytime. Not even 500Kbps.

Share this post


Link to post
Share on other sites

Off Topic

My laptop is having an issue with WiFi - it goes on/off frequently and the internet is very unstable on my laptop. I thought on it's problem on Jio network or JioFi - but while browsing on mobile connected to JioFi - I found no issues. My laptop is pretty old bought in 2011, and it might be just due to age WiFi adaptor (Qualcomm Atheros AR9285) has started issues. I am now looking for an adaptor which will bridge WiFi signals and my laptop's USB. (Connecting JioFi via cable to my lappy is not an option as indoor signal is pretty poor, I keep the JioFi near window for better Jio 4G signal)

Share this post


Link to post
Share on other sites

If you are looking for Dualband (both 2.4GHz and 5GHz) ones, with great reception and don't care about lengthy antenna, go for THIS.. If you want Dualband one, but not with protruding antenna, go for THIS... Even though going for dualband ones will be future proof, it is NOT really needed now. So for an ordinary 2.4GHz (JioFi uses 2.4GHz only) go for THIS.. 

  • Like 1

Share this post


Link to post
Share on other sites
On 7/4/2018 at 11:22 AM, inception said:

Off Topic

My laptop is having an issue with WiFi - it goes on/off frequently and the internet is very unstable on my laptop. I thought on it's problem on Jio network or JioFi - but while browsing on mobile connected to JioFi - I found no issues. My laptop is pretty old bought in 2011, and it might be just due to age WiFi adaptor (Qualcomm Atheros AR9285) has started issues. I am now looking for an adaptor which will bridge WiFi signals and my laptop's USB. (Connecting JioFi via cable to my lappy is not an option as indoor signal is pretty poor, I keep the JioFi near window for better Jio 4G signal)

You can try cleaning the terminals of your WiFi card.

Open the bottom of your laptop.

Disconnect antenna wires & Take out the WiFi Card.

Clean the terminals using Any soft rubber eraser.

Re-insert the card, connect the Antenna wires & reboot.

Download the latest drivers if required.

Should work like before.

:D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×