LTE4G

Jio4GVoice App (JioJoin)

119 posts in this topic

After long facing issues with the new OLED JioFi router(JMR520) I found that the issues is with the Firmware itself. You can go to the nearest LYF Service center to get the firmware updated (It is free of cost :)). This should solve the n/w related issues (4G n/w automatically goes) and but the Jio4GConnection issue would still persist.

After discussion with the engineer there, they mentioned that is a known issue and would completely support after approx 2 months via another update. 

In case you still want to connect, what i  noticed after the firmware update that I can connect to the Jio4GVice after router restart. Once, i go out of the WiFi range and come back, either i see Offline or Connecting. Only after when i restart my router, i can connect back.

Share this post


Link to post
Share on other sites

^^
Can you check and update the latest firmware number so we can if check our devices too


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

 i was already went to the lyf service center . they have told that we were update the firmeware and given to me. But the voice issue was still persist in  new OLED JioFi router(JMR520) . when update will come we doesn't know.

Share this post


Link to post
Share on other sites
On 04/10/2016 at 10:49 PM, Deepak Shankar said:

^^
Can you check and update the latest firmware number so we can if check our devices too


Sent from my iPad using Tapatalk

The upgraded firmware version is FXN_JMR520_R6.20. Also in the new firmware there is no screen to upgrade the firmware manually.

Share this post


Link to post
Share on other sites
On 06/10/2016 at 6:00 PM, anbuitech said:

 i was already went to the lyf service center . they have told that we were update the firmeware and given to me. But the voice issue was still persist in  new OLED JioFi router(JMR520) . when update will come we doesn't know.

Try restarting the router and then check if the application then connects. 

Share this post


Link to post
Share on other sites

Even after the socalled software update jio4gvoice is still not working connects at times and stays offline or connecting mode rest of the times. Each time it is asking for otp to connect while once a device is registered there is no need to ask again and again. Wonder if they will ever rectify this issue

Share this post


Link to post
Share on other sites

Looks more like a network issue for me. Further to get jio join [or 4g voice app] to work flawlessly, the 4g speed in that particular place must be decent enough. If the 4g speed was very slow and network was congested, it will not work.

But that is not the case for volte in volte enabled phones. Because volte works in network level, but jio4g voice works in application levels like Skype / Viber...

sent from my Lenovo vibe P1 using Tapatalk

1 person likes this

Share this post


Link to post
Share on other sites
On 10/9/2016 at 1:23 PM, sethisidd said:

The upgraded firmware version is FXN_JMR520_R6.20. Also in the new firmware there is no screen to upgrade the firmware manually.

This firmware got updated automatically on my device even before I visited the service centre. Jio4Gvoice worked and stopped it was more like start stop kind would be online sometime and go offline suddenly ask for otp and show connecting or offline

Share this post


Link to post
Share on other sites
On 10/10/2016 at 10:28 PM, KanagaDeepan said:

Looks more like a network issue for me. Further to get jio join [or 4g voice app] to work flawlessly, the 4g speed in that particular place must be decent enough. If the 4g speed was very slow and network was congested, it will not work.

But that is not the case for volte in volte enabled phones. Because volte works in network level, but jio4g voice works in application levels like Skype / Viber...

sent from my Lenovo vibe P1 using Tapatalk
 

you are right, jio4gvoice needs data on to work where as volte is not data dependant to work. in fact in my experience its smoother to call on volte.

lot of times other network numbers dont connect in one go, but if you keep auto redial on (if your phone supports) then in within seconds it tries multiple times and the success rate of call connecting increases. no issues on calling other rcom or jio numbers, they connect almost instantly.

1 person likes this

Share this post


Link to post
Share on other sites

Hi,

 I am using moto x2 and and i have installed jio4g voice app.

When i am not connected to wifi(ACT broadband), the App is online.

The minute i connect the phone on wifi, the app goes offline. 

Any solution for this ??

Sriram

Share this post


Link to post
Share on other sites

No solution as that is the basic nature of the app. Simply put, jio 4g voice needs your phone to connected to jio data network to work. So obviously it will not work when you are connected to wifi

sent from my Lenovo vibe P1 using Tapatalk

Share this post


Link to post
Share on other sites
13 hours ago, Biggy said:

Hi,

 I am using moto x2 and and i have installed jio4g voice app.

When i am not connected to wifi(ACT broadband), the App is online.

The minute i connect the phone on wifi, the app goes offline. 

Any solution for this ??

Sriram

The app is designed for 3g and non volte mobiles to work on jio network and obviously wont work anywhere else

Share this post


Link to post
Share on other sites

Jio4GVoice app is unable to detect JioFi2's mobile no. on my Huawei Honor 2 Plus. It's saying ' Invalid Mobile No'.

However working fine with other phones. 

Share this post


Link to post
Share on other sites

Shall ever will I get a well supported Jio4GVoice app for my BlackBerry z30 LTE phone?

 The app support JioFi device in my Phone but don't detect the Sim inserted in my 4G device (Blackberry Z30).

Share this post


Link to post
Share on other sites

Posted (edited)

I'm getting a error 'You're not allowed to use Jio4GVoice on this device. Please contact JioCare for further details'. No one responds from JioCare. I have a WiFi only tab (Samung Tab A with S Pen - SM-P580) that I bought from the US. Is anyone else facing this problem? Please help!

Screenshot_20170604-235628.png

Edited by Vatsal Doshi

Share this post


Link to post
Share on other sites

Posted (edited)

Are you connected through JioFi Hotspot?

If so - is data working?

Were you able to configure the app using Otp?

Edited by LTE4G

Share this post


Link to post
Share on other sites

Posted (edited)

Yes im connected to JioFi. And yes data works as well but I'm unable to configure Jio4GVoice using JioFi because as soon as I open the app this error comes up

Edited by Vatsal Doshi

Share this post


Link to post
Share on other sites
10 hours ago, Vatsal Doshi said:

I'm getting a error 'You're not allowed to use Jio4GVoice on this device. Please contact JioCare for further details'. No one responds from JioCare. I have a WiFi only tab (Samung Tab A with S Pen - SM-P580) that I bought from the US. Is anyone else facing this problem? Please help!

Screenshot_20170604-235628.png

Any foreign handset that having MEID instead of IMEI (or IMEI+MEID) that will face same error as per my knowledge. So that require some modification. Any experienced Guru can help u. Facing same problem in my 2-3 foreign handsets. CC said foreign handset will not work officially with jio 4G Voice. So some modification required. Ask help from Gurus here.

Share this post


Link to post
Share on other sites

Even I could not able to register my JioFi to Jio4GVoice app on imported HTC 510. I think there is some issues with imported handsets. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now